Herring Connection Issues
Incident Report for RedisToGo
Resolved
This incident has been resolved.
Posted almost 2 years ago. Aug 01, 2016 - 12:51 CDT
Monitoring
Herring became unavailable for a brief time, and was restored to service.

Please contact us at support@redistogo.com if you're still experiencing issues.
Posted almost 2 years ago. Aug 01, 2016 - 11:57 CDT