RedisToGo Connectivity Issues
Incident Report for RedisToGo
Resolved
The RedisToGo issue has now been resolved. If you have any questions or concerns please reach out to us at ‘support@redistogo.com’.
Posted 12 months ago. Jul 06, 2017 - 08:33 CDT
Investigating
Our engineers have become aware of an issue affecting a RedisToGo server (viperfish server). During this time, customers may experience problems connecting. We have our Operations team investigating this, we are using all resources available to resolve this problem as soon as possible. We will continue to provide updates as we receive them.
Posted 12 months ago. Jul 06, 2017 - 08:20 CDT