RedisToGo Connectivity Issues
Incident Report for RedisToGo
Resolved
The RedisToGo issue has now been resolved. If you have any questions or concerns please reach out to us at ‘support@redistogo.com’.
Posted 6 months ago. Jul 24, 2017 - 14:37 CDT
Investigating
Our engineers have become aware of an issue affecting a RedisToGo server (dab server). During this time, customers may experience problems connecting. We have our Operations team investigating this, we are using all resources available to resolve this problem as soon as possible. We will continue to provide updates as we receive them.
Posted 6 months ago. Jul 24, 2017 - 13:47 CDT