Redis Build Failures on Heroku
Incident Report for RedisToGo
Resolved
Our engineers have resolved the issue highlighted, provisioning of Redis To Go instances should now function as normal. Please contact us at support@redistogo.com if you have any queries.
Posted 8 months ago. Dec 11, 2017 - 10:19 CST
Investigating
Our engineers are aware of an issue creating new Redis instances via Heroku and are currently investigating this further. Another update will be posted as soon as possible. Please contact us at support@redistogo.com if you have any queries in the meantime.
Posted 8 months ago. Dec 11, 2017 - 06:44 CST